Skip to content

downgrade eslint to 7.x.x

Bengfort requested to merge pin-eslint into main

eslint 8 is not compatible with nodejs 10 which is the only version available in ubuntu 20.04 LTS

This is a short term workaround. I will have to find a way to upgrade to a newer nodejs version.

Merge request reports